当前位置:首页 > 文章资讯 >

【漏洞预警】Apache Shiro < 1.5.2 权限绕过漏洞

发布时间::2020-03-25 15:19    浏览29次

2020年3月24日,阿里云应急响应中心监测到Apache Shiro官方发布安全更新,修复了一个权限绕过漏洞。攻击者利用该漏洞可以绕过验证访问到后台功能。


漏洞描述

Apache Shiro是一个应用广泛的权限管理的用户认证与授权框架。官方于24日凌晨发布1.5.2版本,该版本修复了一个权限绕过漏洞。在一定条件下,攻击者可以构造恶意请求访问,从而绕过权限验证访问到后台功能。阿里云应急响应中心提醒Apache Shiro用户尽快采取安全措施阻止漏洞攻击。


影响版本

Apache Shiro < 1.5.2


安全版本

Apache Shiro >= 1.5.2



相关链接

https://seclists.org/oss-sec/2020/q1/120

https://github.com/apache/shiro/releases


关注排行榜more

最新收录more