当前位置:首页 > 文章资讯 >

【漏洞预警】Apache Spark 远程代码执行漏洞(CVE-2020-9480)

发布时间::2020-06-29 11:28    浏览142次

2020年6月24日,阿里云应急响应中心监测到 CVE-2020-9480 Apache Spark 远程代码执行漏洞。


漏洞描述

Apache Spark 是专为大规模数据处理而设计的快速通用的计算引擎。由于Apache Spark的认证机制存在缺陷,导致共享密钥认证失效。攻击者利用该漏洞,可在未授权的情况下,远程发送精心构造的过程调用指令,启动Spark集群上的应用程序资源,获得目标服务器的权限,实现远程代码执行。阿里云应急响应中心提醒Apache Spark 用户尽快采取安全措施阻止漏洞攻击。


影响版本

Apache Spark< = 2.4.5


安全版本

Apache Spark 2.4.6 或 3.0以上版本


安全建议

建议将Apache Spark升级至安全版本。下载地址参考:https://spark.apache.org/downloads.html


相关链接

https://spark.apache.org/security.html#CVE-2020-9480


关注排行榜more

最新收录more